Opened 4 weeks ago

Closed 4 weeks ago

#2008 closed Aufgabe (fixed)

update PHPMailer to version 6.3.0

Reported by: FräuleinGarn Owned by: somebody
Priority: normal Milestone: modified-shop-2.0.6.0
Component: Shop Version: trunk

Description

Seit Version 6.2.0 Kompatibilität zu PHP8, was ab Shopversion 2.0.6.0 einsetzbar sein soll. Insofern wäre es wichtig das noch upzudaten, zumal man im dev Demoshop keine Mails senden kann zum testen.

Siehe: https://github.com/PHPMailer/PHPMailer/blob/master/changelog.md

Dateiaufbau ist gleich Version 6.1.5, die im dev Demoshop aktuell verwendet wird.

Attachments (0)

Change History (1)

comment:1 Changed 4 weeks ago by Tomcraft

  • Resolution set to fixed
  • Status changed from new to closed

In 13477:

fix #2008 - update PHPMailer to version 6.3.0

Add Comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.