#1768 closed Bug/Fehler (fixed)

.htaccess ohne Apache 2.4 Syntax

Reported by: Stefan Owned by: somebody
Priority: normal Milestone: modified-shop-2.0.5.1
Component: Admin Version: 2.0.5.0

Description

/shoproot/admin/includes/modules/filemanager/config/.htaccess enthält ausschließlich Syntax für Apache-Versionen <= 2.2:

Deny from all

Korrekturvorschlag:

<IfModule mod_authz_core.c>
  # Apache 2.4
  <RequireAll>
    Require all denied
  </RequireAll>
</IfModule>
<IfModule !mod_authz_core.c>
  # Apache 2.2
  Order Deny,Allow
  Deny from all
</IfModule>

Attachments (0)

Change History (1)

comment:1 Changed 22 months ago by Tomcraft

  • Resolution set to fixed
  • Status changed from new to closed

In 12582:

fix #1768 - added Apache 2.4 Syntax to .htaccess file

Add Comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.